Invalid session

Moderatoren: Valestris, Onkel Tom, Derrik Figge, Moderatoren

Benutzeravatar
Nagel
Zander
Zander
Beiträge: 611
Registriert: 24.09.2007 - 15:59
Wohnort: Eging am See

Invalid session

Beitragvon Nagel » 19.12.2007 - 20:00

Hilfe,
kann kaum noch Beiträge Schreiben.Naja Schreiben schon aber nicht einstellen.
Jedes mal kommt die Meldung "Invalid session" kann mir jemand sagen von was das kommt?

Für Hilfe wäre ich sehr Dankbar!!!!!!!

Benutzeravatar
Zanderschreck
Hecht
Hecht
Beiträge: 12519
Registriert: 25.04.2003 - 18:00
Wohnort: Lollar / Kreis Gießen

Beitragvon Zanderschreck » 19.12.2007 - 21:31

Den Fehler haben wi ab und an im Board, woran es liegt, hmm das kann keiner genau sagen.
Das liegt wohl an dem Server und der Auslastung.
Das Problem sollte demnächst aber behoben sein.
Gruß
Volker

"Das Leben ist kein Ponyhof"

Benutzeravatar
Joscha
Hecht
Hecht
Beiträge: 1514
Registriert: 07.03.2006 - 11:53
Wohnort: Stuttgart

Beitragvon Joscha » 20.12.2007 - 11:25

Beim nächsten mal, wenn wieder die Meldung Invalid_Session kommt, dann gehst du einfach einen Schritt zurück, kopierst den Text, und dann klickst du hat nochmal aufs Unterforum, usw, und dann halt den Text einfügen.

Bei mir kommt die Meldung eigentlich nur, wenn ich mal wieder einen längeren Beitrag schreib ;)

Benutzeravatar
Nagel
Zander
Zander
Beiträge: 611
Registriert: 24.09.2007 - 15:59
Wohnort: Eging am See

Beitragvon Nagel » 20.12.2007 - 12:29

Vielen Dank Volkar das ist schon mal was.

Joscha
Wenn ich länger als 2 Minuten brauche ists meist schon Passiert.

Der Junge mit der Angel
Zander
Zander
Beiträge: 820
Registriert: 25.03.2005 - 18:06

Beitragvon Der Junge mit der Angel » 20.12.2007 - 14:31

Ist bei mir auch schon ewig so, ich dachte es liegt an meinem Computer. :lol:
Ich kopiere auch grundsätzlich längere Texte und füge sie bei Bedarf einfach ein.

In letzter Zeit istb es bei mir aber deutlich besser geworden.
"Wenn man nicht ab und zu Pech im Leben hat, weiss man das Glück nicht zu würdigen...
Danke dafür!"

Eoleon

Beitragvon Eoleon » 20.12.2007 - 17:02

das liegt an der Kombination von user_ip und user_session, die Session-Hijacking verhindern sollen ;)

Die Meldung kann entstehen, wenn innerhalb der Session die IP gewechselt wird- z.B. durch Neueinwahl des Routers.
Andere Möglichkeit ist die Cookie-Einstellung, die dich ständig ausgelogt, dann per Autologin wieder Login.